Помогите . Составьте программу запроса пароля , пока не будет введён пароль верно . В программе предусмотреть счётчик неправильных вода поролев . Програма с циклом пост условия
Answers & Comments
RomaNikulin
Var k:integer; a:string; begin repeat writeln('Введите пароль'); readln(a); if a<>'Пароль' then k:=k+1; until a='Пароль'; writeln('Пароль принят'); writeln('Число неверных попыток - ',k); readln end.
Answers & Comments
begin
repeat
writeln('Введите пароль');
readln(a);
if a<>'Пароль' then k:=k+1;
until a='Пароль';
writeln('Пароль принят');
writeln('Число неверных попыток - ',k);
readln
end.