ПОМОГИТЕЕ Чему равно значение S и P в результате выполнения фрагмента программы?
begin
s:=0;p:=1;
for i:=1 to 4 do
begin s:=s+2*i; p:=p*i+s; end;
writeln(s);writeln(p)
end.
Выберите несколько из 3 вариантов ответа:
1) s=20, p=48
2) s=12, p=48
3) s=20, p=212
Answers & Comments
Ответ:
привет, правильный ответ под номером три