Home
О нас
Products
Services
Регистрация
Войти
Поиск
ппс
@ппс
August 2021
1
8
Report
Помогите составить программу решения задачи в паскале АВС.
Дано вещественное число - цена 1 кг конфет. Вывести стоимость 0.1,0.2...,1кг конфет
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
HRAshton
Var C, i: real;
begin
readln(C);
i := 0.1;
while (i <= 1) do
begin
writeln(C * i);
i := i + 0.1;
end;
end.
Уже решал, но теперь по-другому)
0 votes
Thanks 0
More Questions From This User
See All
ппс
July 2022 | 0 Ответы
Помогите составить программу решения задачи в паскаль АВС. Дано вещественное чи...
Answer
ппс
December 2021 | 0 Ответы
Напишите пожалуйста какой ротовой аппарат у божьей коровки...
Answer
ппс
August 2021 | 0 Ответы
Помогите составить программу решения задачи в паскаль АВС. Даны два целых числа ...
Answer
ппс
August 2021 | 0 Ответы
Помогите составить программу решения задачи в паскаль АВС. Дано вещественное ч...
Answer
ппс
August 2021 | 0 Ответы
Помогите составить программу решения задачи в паскаль АВС. Даны два целых числа ...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Помогите составить программу решения задачи в паскале АВС.Дано вещественное числ..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
begin
readln(C);
i := 0.1;
while (i <= 1) do
begin
writeln(C * i);
i := i + 0.1;
end;
end.
Уже решал, но теперь по-другому)