Home
О нас
Products
Services
Регистрация
Войти
Поиск
NastasyaSin
@NastasyaSin
July 2022
1
13
Report
Помогите!Срочно)))решить в Паскале
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
petyaGavrikov
Verified answer
Const eps=0.001;
var n,st,f:integer; a,s:real;
begin
n:=1; a:=2;
st:=2; f:=1; s:=2;
while a>eps do
begin
st:=st*2;
f:=f*n;
a:=st/f;
s:=s+a;
n:=n+1;
end;
writeln('s = ',s:6:3);
end.
Результат:
s = 14.778
0 votes
Thanks 0
More Questions From This User
See All
NastasyaSin
August 2022 | 0 Ответы
Чему равна производная (xctgx)'...
Answer
NastasyaSin
August 2022 | 0 Ответы
n!.Значение n задать вводом...
Answer
NastasyaSin
July 2022 | 0 Ответы
Написать программу в Паскале...
Answer
NastasyaSin
July 2022 | 0 Ответы
Ребят,помогите составить программу в Паскале,пожалуйста!!! Составить программу в...
Answer
NastasyaSin
July 2022 | 0 Ответы
ПОМОГИТЕ ОБЪЯСНИТЬ ПОШАГОВЫЕ ДЕЙСТВИЯ РЕШЕНИЯ ЗАДАЧИ.Основание прямой призмы ABC...
Answer
NastasyaSin
July 2022 | 0 Ответы
Влияет ли на размер прожиточного минимума территориальный фактор, то есть там гд...
Answer
NastasyaSin
July 2022 | 0 Ответы
Мария Петровна положила в банк. 1 500 000 рублей под 7% годовых. Схема начислени...
Answer
NastasyaSin
June 2022 | 0 Ответы
PASCAL.Заполнить случайными значениями матрицу произвольного размера,вывести на ...
Answer
NastasyaSin
June 2022 | 0 Ответы
ДВУМЕРНЫЕ МАССИВЫ.PASCAL Заполнить случайными значениями матрицу произвольного р...
Answer
NastasyaSin
March 2022 | 0 Ответы
Дан массив А(10).Все положительные элементы заменить на отрицательные (равные по...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Помогите!Срочно)))решить в Паскале..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Const eps=0.001;var n,st,f:integer; a,s:real;
begin
n:=1; a:=2;
st:=2; f:=1; s:=2;
while a>eps do
begin
st:=st*2;
f:=f*n;
a:=st/f;
s:=s+a;
n:=n+1;
end;
writeln('s = ',s:6:3);
end.
Результат:
s = 14.778