Home
О нас
Products
Services
Регистрация
Войти
Поиск
sasha7428517
@sasha7428517
August 2022
1
13
Report
Посчитать сумму цифр в двоичном представлении числа паскаль.Срочно!!!
пример
дано 10
вывести должно 2
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
petyaGavrikov
Verified answer
Var a,k:integer;
begin
readln(a);
k:=0;
while a>0 do
begin
if a mod 2 = 1 then k:=k+1;
a:=a div 2;
end;
writeln('k = ',k);
end.
Пример:
10
k = 2
2 votes
Thanks 2
sasha7428517
спасибо
petyaGavrikov
Пожалуйста.
More Questions From This User
See All
sasha7428517
August 2022 | 0 Ответы
Последовательность состоит из различных натуральных чисел и завершается числом 0...
Answer
sasha7428517
July 2022 | 0 Ответы
Какие виды сложных предложений встречаются в тексте? Перед воротами нашего сарая...
Answer
sasha7428517
July 2022 | 0 Ответы
В декартовой системе координат прямоугольник задан координатами двух противополо...
Answer
sasha7428517
September 2021 | 0 Ответы
дан массив целых чисел требуется удалить из него єлемент стоящий на месте номер ...
Answer
sasha7428517
August 2021 | 0 Ответы
задан одномерный числовой массив.напишите программу которая находит второй по ве...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Посчитать сумму цифр в двоичном представлении числа паскаль.Срочно!!! пример дан..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Var a,k:integer;begin
readln(a);
k:=0;
while a>0 do
begin
if a mod 2 = 1 then k:=k+1;
a:=a div 2;
end;
writeln('k = ',k);
end.
Пример:
10
k = 2