Пожалуйста, помогите написать программу на языке Pascal для вычисления n-ой степени заданного числа!
Answers & Comments
root7373
Var n, a, b, c: integer; begin read(a,n); b:=1; for b:= 1 to n do begin b:=b*a; end; Writeln(b); End.
3 votes Thanks 2
Ulyana0002
Var a, i, n, p: integer; begin P := 1; writeln('введите число: '); readln(a); writeln('введите степень числа: '); readln(n); for i := 1 to n do begin P := P * a; end; writeln('ваше число: ', p); end.
Answers & Comments
begin
read(a,n);
b:=1;
for b:= 1 to n do
begin
b:=b*a;
end;
Writeln(b);
End.
a, i, n, p: integer;
begin
P := 1;
writeln('введите число: ');
readln(a);
writeln('введите степень числа: ');
readln(n);
for i := 1 to n do
begin
P := P * a;
end;
writeln('ваше число: ', p);
end.