ПОЖАЛУЙСТА!!!!!! Составить программу в паскаль Опрашивается 10 человек. Сколько человек любят мороженое? Сделать с помощью оператора цикла
Answers & Comments
Impersona1
Program morojenka; var i,s:integer;t:string; begin s:=0; for i:=1 to 10 do begin Writeln('Любите ли вы мороженое?(Введите "Да" или "Нет")'); Readln(t); if t='Да' then s:=s+1; end; Writeln(s,' любят мороженое') end.
Answers & Comments
var i,s:integer;t:string;
begin
s:=0;
for i:=1 to 10 do
begin
Writeln('Любите ли вы мороженое?(Введите "Да" или "Нет")');
Readln(t);
if t='Да' then s:=s+1; end;
Writeln(s,' любят мороженое')
end.