Home
О нас
Products
Services
Регистрация
Войти
Поиск
kira223
@kira223
July 2022
1
6
Report
ПОЖАЛУЙСТААА!)
Написать программу ввода с клавиатуры значения ребра куба. Вычислить и вывести на экран значения объема и площади полной поверхности
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
fikort
Var
a,v,s:integer;
begin
writeln('Введите сторону');
readln(a);
v:=a*a*a;
s:=6*a*a;
writeln('Объем= ',v,' Площадь= ',s);
end.
0 votes
Thanks 1
kira223
спасибо большое! а нужно в строчку писать?
fikort
нет
kira223
спасибо
fikort
обращайся)
kira223
можешь еще помочь с последним добавленным заданием у меня в профиле? там дам 90 баллов
More Questions From This User
See All
kira223
July 2022 | 0 Ответы
Введя с клавиатуры 3-значное число, получить и вывести на экран новое число, пом...
Answer
kira223
July 2022 | 0 Ответы
1)Написать диалоговую программу, в результате которой на экране появится диалог:...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "ПОЖАЛУЙСТААА!) Написать программу ввода с клавиатуры значения ребра куба. Вычисл..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
a,v,s:integer;
begin
writeln('Введите сторону');
readln(a);
v:=a*a*a;
s:=6*a*a;
writeln('Объем= ',v,' Площадь= ',s);
end.