Program ca; var
p, i: integer;
begin
i := 3;
p := 1;
while i <= 23 do
begin
p := p * i;
i := i + 2;
end;
writeln('p = ', p);
end.
Говорит что арифметич.переполнение
2задания )Задан массив А [1..5].Составить программу ,которая выводит на экран элементы массива в обратном порядке.
3)задания:Задан массив А [1..15].Составить программу ,которая выводит разность суммы элементов массива чётными индексами и элементов массива с нечётными индексами
Please enter comments
Please enter your name.
Please enter the correct email address.
You must agree before submitting.

Copyright © 2025 SCHOLAR.TIPS - All rights reserved.