ПРОГРАММИСТЫ ОТЗОВИТЕСЬ ПОЖАЛУЙСТА!!!
выпишите поэлементно содержимое массива а и определите значение переменной s после выполнения фрагмента программы:
var
a:array [1..5] of integer; i,s:integer;
begin
a[1]:=2;
for i:=2 to 4 do
a[i+1]:=i*a[i];
s:=a[2]+a[4];
writeln(s);
end.​
Please enter comments
Please enter your name.
Please enter the correct email address.
You must agree before submitting.

Answers & Comments


Copyright © 2025 SCHOLAR.TIPS - All rights reserved.