Ребят, помогите пожалуйста)) 2. Написать программу на языке программирования Паскаль, вычисляющую гипотенузу и площадь прямоугольного треугольника по двум данным катетам.
Answers & Comments
Hasl1337
Var a, b, c, s: real; begin write('Введите a, b: '); readln(a, b); c := sqrt(a*a + b*b); s := (a * b) / 2; writeln('Гипотенуза: ', c, #10, 'Площадь: ', s); end.
Answers & Comments
begin
write('Введите a, b: '); readln(a, b);
c := sqrt(a*a + b*b);
s := (a * b) / 2;
writeln('Гипотенуза: ', c, #10, 'Площадь: ', s);
end.