Home
О нас
Products
Services
Регистрация
Войти
Поиск
alisha2309
@alisha2309
August 2022
1
10
Report
Ребят!! Помогите, пожалуйста!! составьте программу паскаль: вводится значение диаметра окружности d. вычислить длину окружности C и площадь круга S
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
ManulTheLiar
Verified answer
Program prog;
Uses crt;
var d, c, s: real;
begin
clrscr;
write('d = ');
readln(d);
c:=d*pi;
s:=pi*sqr(d/2);
writeln;
writeln('C = ', c:0:5);
writeln('S = ', s:0:5);
readln;
end.
2 votes
Thanks 1
alisha2309
Большое спасибо!!
More Questions From This User
See All
alisha2309
August 2022 | 0 Ответы
помогите пожалуйста!! + и - деятельности Гай Юлия Цезаря...
Answer
alisha2309
August 2022 | 0 Ответы
Ребят, помогите пожалуйста!! + и - деятельности Сципиона Африканского...
Answer
alisha2309
July 2022 | 0 Ответы
Очень нужна ваша помощь. Нужны факты, аргументы, док-ва, что Спарта лучше, чем А...
Answer
alisha2309
July 2022 | 0 Ответы
Пожалуйста помогите!! с клавиатуры вводятся 10 чисел найти среднее арифметическо...
Answer
alisha2309
July 2022 | 0 Ответы
Пожалуйста!! Помогите!! охарактеризуйте распространение тропический лесов...
Answer
alisha2309
June 2022 | 0 Ответы
Очень нужна помощь!! какие природные и экономические факторы влияют на плотность...
Answer
alisha2309
March 2022 | 0 Ответы
ребят, помогите!! Древняя Греция. Что произошло: 15 век до н.э. 776 год до н.э....
Answer
alisha2309
March 2022 | 0 Ответы
Прошу, помогите!!! достижения Крито-Микенской цивилизации...
Answer
alisha2309
March 2022 | 0 Ответы
ПРОШУ!! Помогите пожалуйста. Нужно написать небольшое рассуждение на 100 слов о ...
Answer
alisha2309
March 2022 | 0 Ответы
Помогите!! Что было в 15 веке до н.э (Древняя Греция)...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Ребят!! Помогите, пожалуйста!! составьте программу паскаль: вводится значение ди..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Program prog;Uses crt;
var d, c, s: real;
begin
clrscr;
write('d = ');
readln(d);
c:=d*pi;
s:=pi*sqr(d/2);
writeln;
writeln('C = ', c:0:5);
writeln('S = ', s:0:5);
readln;
end.