Решите 2 задачи в Паскале! Плииз!

1) Вывести на экран нарутальные числа от 1 до 100, которые при делении на 6 дают в остатке 4, и их колличество. Конец программы:

 

SumChis :=0;

for i:1 to 100

if i mod 6 = 4 then

begin

writeln (i);

SumChis :=SumChis +1;

end.

 

Написать надо начало программы!

2) Написать программу, которая выводит натуральные числа до 10 000 включительно, которые при делении на 17 дают остаток 11 или B

Please enter comments
Please enter your name.
Please enter the correct email address.
You must agree before submitting.

Answers & Comments


Copyright © 2025 SCHOLAR.TIPS - All rights reserved.