Home
О нас
Products
Services
Регистрация
Войти
Поиск
dsrtg
@dsrtg
October 2021
2
20
Report
решите в паскале)))) вывести таблицу умножения чисел (от 4 до 10) на число, заданное с клавиатуры.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
DmitryINF
Var
n,i:integer;
begin
readln(n);
for i:=4 to 10 do
writeln(i,'*',n,'=',i*n);
end.
0 votes
Thanks 1
danilkonon
Program umn;
var a,i:integer;
begin
write('Введите число: ');
read(a);
for i:=4 to 10 do
begin
writeln(i, ' * ' ,a, ' = ' , i*a);
end;
end.
0 votes
Thanks 1
More Questions From This User
See All
dsrtg
August 2022 | 0 Ответы
с, то ракета упадет на Землю, если 7.8<v<11.2, то ракета станет спутником ...
Answer
dsrtg
August 2022 | 0 Ответы
Решит в паскаль!!! Вводятся оценки по физике и математике Выведи на экран "Молод...
Answer
dsrtg
August 2022 | 0 Ответы
Составить программу обработки массива В(n). Распечатать такие положительные элем...
Answer
dsrtg
July 2022 | 0 Ответы
Fe2O3 + ... = Fe +...
Answer
dsrtg
July 2022 | 0 Ответы
Решите срочно!! Задача 6 класса!!! Дан квадрат со стороной 4 см. Часть квадрата ...
Answer
dsrtg
July 2022 | 0 Ответы
река Дон впадает в Каспийское море?????...
Answer
dsrtg
July 2022 | 0 Ответы
Помогите срочно. Решите задачу по физике. Номер 3...
Answer
dsrtg
July 2022 | 0 Ответы
Помогите срочно. Решите задачу по физике. Номер 1...
Answer
dsrtg
July 2022 | 0 Ответы
Помогите срочно. Решите задачу по физике номер 4...
Answer
dsrtg
July 2022 | 0 Ответы
Написать сочинение О том, что мне нравится и не нравится...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "решите в паскале)))) вывести таблицу умножения чисел (от 4 до 10) на число, зада..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
n,i:integer;
begin
readln(n);
for i:=4 to 10 do
writeln(i,'*',n,'=',i*n);
end.
var a,i:integer;
begin
write('Введите число: ');
read(a);
for i:=4 to 10 do
begin
writeln(i, ' * ' ,a, ' = ' , i*a);
end;
end.