Сделать в Pascal ABC
Одно яблоко весит 100 граммов, а один апельсин 150 граммов. Вам дают n апельсинов или m яблок. Хочется взять то, что весит больше. Напишите программу, подсказывающую, что лучше взять – яблоки или апельсины? (Учесть вариант, когда вес одинаков). Сравнивать не по количеству, а по весу!
Answers & Comments
begin
var n:=readinteger('Число апельсинов: ')*150;
var m:=readinteger('Число яблок: ')*100;
if m=n then write('Что угодно') else
if m>n then write('Лучше взять яблоки') else write('Лучше взять апельсины');
end.