SOS очень нужна помочь!!!
составить программу которая определят сумму цифр двузначного числа введенного с клавиатуры:
Постановка задачи :
Пусть X=AB -двузначное
тогда первая цифра
A=целая чать от деления x на 10
B = остаток от деления x на 10
сумма цифр X=A+B
Нужно составить алгоритм и программу!!!!!!!!!!
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
uses crt;
var c,a,b,x:integer;
begin
riteln('Введите любое двухзначное число')
readln(c);
a:= c div 10;
b:= c mod 10;
x:=a+b;
writeln('Сумма этих цифр =',x);
end.
на паскале
Program qq;
var a,b.c,x:integer;
begin
riteln('vvedite chislo')
readln(c);
a:= c div 10;
b:= c mod 10;
x:=a+b;
writeln('x);
end.