Home
О нас
Products
Services
Регистрация
Войти
Поиск
Undertaker8636
@Undertaker8636
August 2022
1
7
Report
Составить программу для вычисления значений функции y=f(x) при произвольных значениях х.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
Milton812
#include <iostream>
#include <cmath>
using namespace std;
float f(float x);
int main()
{
float x;
cin >> x;
cout << (f(x)) << endl;
}
float f(float x)
{
float y;
float a = 0.65F;
float b = 1.43F;
if (x <= -1)
y = 2 * x + sqrt(b*x + 3);
else if (x < 1)
y = acos(x);
else
y = log(pow((x + a),2));
return y;
}
1 votes
Thanks 2
More Questions From This User
See All
Undertaker8636
August 2022 | 0 Ответы
3(2x-1)>=-2...
Answer
Undertaker8636
August 2021 | 0 Ответы
Решить систему уравнений...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Составить программу для вычисления значений функции y=f(x) при произвольных знач..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
#include <cmath>
using namespace std;
float f(float x);
int main()
{
float x;
cin >> x;
cout << (f(x)) << endl;
}
float f(float x)
{
float y;
float a = 0.65F;
float b = 1.43F;
if (x <= -1)
y = 2 * x + sqrt(b*x + 3);
else if (x < 1)
y = acos(x);
else
y = log(pow((x + a),2));
return y;
}