Home
О нас
Products
Services
Регистрация
Войти
Поиск
dododo
@dododo
July 2021
1
71
Report
Составить программу и блок-схему для задачи:
введите числа A B N если оба числа > N, то напечатайте слово "больше"
если < N то слово "меньше", иначе напечатайте N "в промежутке между А и В"
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
uropb123
program se;
uses crt;
var
a,b,n:integer;
begin
writeln('Введите число А: ');
read(a);
writeln('Введите число В: ');
read(b);
writeln('Введите число N: ');
read(n);
if (a > n) and (b > n) then writeln('Больше')else
if (a<n) and (b<n) then writeln('Меньше')else
writeln('В промежутке между А и В');
end.
Блок схему сейчас не могу нарисовать, да и она простейшая.
0 votes
Thanks 1
More Questions From This User
See All
dododo
August 2022 | 0 Ответы
obyasnit poslovicu zvezdy yavyatsya nebo ukrasyat znaniya poyavyatsya um ukrasyat
Answer
dododo
August 2022 | 0 Ответы
pochemu eto stihotvorenie shutochnoe o kom govoritsya v stihe s papoj my davno resh
Answer
dododo
August 2022 | 0 Ответы
horoshij i serdechnyj chelovek eto odno i to zhe obyasnite kratko
Answer
dododo
August 2022 | 0 Ответы
sostavit shemu k zadache reshenie ne nado kogda iz meshka s kartofelem vzyali 8 kg
Answer
dododo
August 2022 | 0 Ответы
opredelenie pryamyh uglov 2 klass kak ucheniki smogut reshit eto vo 2 klasse alg
Answer
dododo
August 2022 | 0 Ответы
r11 om r22 omr3 2 omr4 4 omnajti p3soedinenie posledovatelnoe sila toka 2
Answer
dododo
August 2022 | 0 Ответы
pochemu v etom predlozhenii vse slova sostoyat ih gluhih soglasnyh zvukov v dve tr
Answer
dododo
August 2022 | 0 Ответы
zagadka s otvetom vodoem
Answer
dododo
August 2022 | 0 Ответы
raspredelite po gruppam slova vydelennye bukvy v kotoryh podchinyayutsya a morfolo
Answer
dododo
August 2022 | 0 Ответы
sochinit stih 4 stroki pro srednevekove chtoby ne bylo v internete
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Составить программу и блок-схему для задачи:введите числа A B N если оба числа &..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
uses crt;
var
a,b,n:integer;
begin
writeln('Введите число А: ');
read(a);
writeln('Введите число В: ');
read(b);
writeln('Введите число N: ');
read(n);
if (a > n) and (b > n) then writeln('Больше')else
if (a<n) and (b<n) then writeln('Меньше')else
writeln('В промежутке между А и В');
end.
Блок схему сейчас не могу нарисовать, да и она простейшая.