Составить программу, которая печатает true, если точка с координатами (x;y) принадлежит заштрихованной области и false в противном случае.
Answers & Comments
Мавортий
Var x,y:real; begin writeln('Введите координаты точки'); readln(x,y); if (x>=0)and(y>=0)and(y<=(-1)*x+6)and(y>=(-2)*x+4)then writeln('True') else writeln('False'); end.
Answers & Comments
begin
writeln('Введите координаты точки');
readln(x,y);
if (x>=0)and(y>=0)and(y<=(-1)*x+6)and(y>=(-2)*x+4)then writeln('True')
else writeln('False');
end.