Home
О нас
Products
Services
Регистрация
Войти
Поиск
АнгелА007
@АнгелА007
July 2022
2
1
Report
Составить программу которая считывает целое число и проверяет оканчивается ли оно на 0
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
AnonimusPro
Verified answer
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
write((ReadInteger() mod 10=0)?'оканчивается на 0':'не оканчивается на 0');
end.
1 votes
Thanks 1
danulpopov
Var
a:integer;
begin
Read(a);
if a mod 10 = 0 then Writeln('Оканчивается на 0')
else writeln('не оканчивается на 0');
end.
1 votes
Thanks 0
АнгелА007
спс
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Составить программу которая считывает целое число и проверяет оканчивается ли он..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
//PascalABC.NET//Версия 3.3, сборка 1611
begin
write((ReadInteger() mod 10=0)?'оканчивается на 0':'не оканчивается на 0');
end.
a:integer;
begin
Read(a);
if a mod 10 = 0 then Writeln('Оканчивается на 0')
else writeln('не оканчивается на 0');
end.