Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число. После этого выводит сообщение о том, сколько дней осталось до конца месяца.(программа в виде таблицы с ромбом,паралело-мм ,прямоугольником и т.д.
Пример работы программы:
Сколько дней в текущем месяце?31
Какое сегодня число?26
Количество дней до конца текущего месяца: 5.
Answers & Comments
#include <iostream>
using namespace std;
int main()
{
int a, b;
cout << "Сколько дней в текущем месяце? ";
cin >> a;
cout << "Какое сегодня число? ";
cin >> b;
cout << "Количество дней до конца текущего месяца: " << a - b;
return 0;
}