Home
О нас
Products
Services
Регистрация
Войти
Поиск
nurr322
@nurr322
July 2022
2
12
Report
Составить программу на паскале
18. Заполнить массив случайным образом и вывести на экран только элементы кратные 3 и 5.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
nkpk
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018
//Внимание! Если программа не работает, обновите версию!
begin
var mas:=ArrRandom(20,-99,99);
var t:=mas.Where(t->(t mod 3 = 0) and (t mod 5 =0)); t.println;
end.
Как в школе учат ->
var mas:Array [1..20] of integer; i:integer;
begin
randomize;
for i:=1 to 20 do
mas[i]:=random(-99,99);
for i:=1 to 20 do
if (mas[i] mod 3 = 0) and (mas[i] mod 5 =0) then
Write(mas[i]:4);
end.
2 votes
Thanks 1
PsinkaSobaka
Сколько элементов в массиве? Меньше какого числа должны быть элементы массива? Вроде так
1 votes
Thanks 1
More Questions From This User
See All
nurr322
August 2022 | 0 Ответы
tex]) [-5,5]. H=0.01...
Answer
nurr322
August 2022 | 0 Ответы
5...
Answer
nurr322
August 2022 | 0 Ответы
3-6, где x принадлежит промежутку от [1, m] с шагом h=2...
Answer
nurr322
July 2022 | 0 Ответы
2 для a= 0,1,2,...x...
Answer
nurr322
July 2022 | 0 Ответы
Программа на паскаль Найти количество элементов массива целых чисел c(14), больш...
Answer
nurr322
July 2022 | 0 Ответы
Программа на паскаль 9) Вводится произвольная последовательность целых чисел. На...
Answer
nurr322
July 2022 | 0 Ответы
Программа на pascalABC нужно сделать программу и блок-схему Вычислить |7x-15|-x4...
Answer
nurr322
July 2022 | 0 Ответы
(4*8)*...
Answer
nurr322
July 2022 | 0 Ответы
Сделать блок схему или алгоритм по проге Program genialniy_kod; var a,b,c:integ...
Answer
nurr322
July 2022 | 0 Ответы
Программа на паскаль 20) Заменить k-й элемент одномерного массива на сумму всех ...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Составить программу на паскале 18. Заполнить массив случайным образом и вывести ..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
//Внимание! Если программа не работает, обновите версию!
begin
var mas:=ArrRandom(20,-99,99);
var t:=mas.Where(t->(t mod 3 = 0) and (t mod 5 =0)); t.println;
end.
Как в школе учат ->
var mas:Array [1..20] of integer; i:integer;
begin
randomize;
for i:=1 to 20 do
mas[i]:=random(-99,99);
for i:=1 to 20 do
if (mas[i] mod 3 = 0) and (mas[i] mod 5 =0) then
Write(mas[i]:4);
end.