Составить программу на языке pascal. используя цикл repeat...until.
Определить минимальное число из введенной с клавиатуры последовательности положительных чисел, ввод заканчивается отрицательным числом.
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
var
a, min: integer;
begin
min := 1000;
repeat
readln(a);
if(a < min) and (a >= 0) then min := a;
until(a < 0);
writeln('Минимальное число: ', min);
end.