Составить программу на языке паскаль АБС.Дано радиусы двух окружностей. Найти площадь кольца.
sasha12341234 издеваешься? знать с++ и не написать на паскале??ну если дано R и rvar r,r1:integer; s,pi:real;beginpi:=3.14;r:=15; //bigr1:=10; //smalls:=pi*(r-r1);writeln(s);readlnend.
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
sasha12341234 издеваешься? знать с++ и не написать на паскале??
ну если дано R и r
var r,r1:integer; s,pi:real;
begin
pi:=3.14;
r:=15; //big
r1:=10; //small
s:=pi*(r-r1);
writeln(s);
readln
end.