Составить программу проверяющую принадлежность точки с координатами x,y, заштрихованной области на плоскости.
Answers & Comments
StrangeT
Var x,y:real; begin write('Введите X: '); readln(x); write('Введите Y: '); readln(y); if (y>0) and (x*x+y*y<=1) then writeln('Принадлежит') else writeln('Не принадлежит'); end.
Answers & Comments
x,y:real;
begin
write('Введите X: ');
readln(x);
write('Введите Y: ');
readln(y);
if (y>0) and (x*x+y*y<=1)
then writeln('Принадлежит')
else writeln('Не принадлежит');
end.