Составить программу в Паскаль:Дано трехзначное число определить делится ли оно на 3.Если да - вывести результат деления,если нет вывести фразу -"число не кратно 3".
Answers & Comments
ManulTheLiar
Program prog; uses crt; var a: integer;
begin write('Введите трехзначное число а = '); readln(a);
if a mod 3 = 0 then writeln('Результат = ', a/3) else writeln('Число не кратно 3');
Answers & Comments
uses crt;
var a: integer;
begin
write('Введите трехзначное число а = ');
readln(a);
if a mod 3 = 0 then writeln('Результат = ', a/3)
else writeln('Число не кратно 3');
end.