Составить программу в Паскале. Даны стороны треугольника а,в,с.Найти его периметр.
Answers & Comments
Adequate
Program asd; Var a,b,c,p :integer; begin Write('Введите первую сторону треугольника a: '); readln(a); Write('Введите вторую сторону треугольника b: '); readln(b); write('Введите третью сторону треугольника c: '); readln(c); p:=(a+b+c); Writeln('Периметр треугольника равен: ',p); end.
Answers & Comments
Var a,b,c,p :integer;
begin
Write('Введите первую сторону треугольника a: '); readln(a);
Write('Введите вторую сторону треугольника b: '); readln(b);
write('Введите третью сторону треугольника c: '); readln(c);
p:=(a+b+c);
Writeln('Периметр треугольника равен: ',p);
end.