составить программу вычисления суммы(произведения) от х до у включительно в очм, паскаль. Помогите, пожалуйста!)
Answers & Comments
roulen
Var x,y,i,s:integer; begin s:=1; writeln('введите числа x и y'); write('x='); readln(x); write('y='); readln(y); for i:=x to y do s:=i*s; writeln('произведение чисел от ',x,' до ',y,' =',s); end.
Пример работы: введите числа x и y x=2 y=5 произведение чисел от 2 до 5 =120
Answers & Comments
begin
s:=1;
writeln('введите числа x и y');
write('x='); readln(x);
write('y='); readln(y);
for i:=x to y do s:=i*s;
writeln('произведение чисел от ',x,' до ',y,' =',s);
end.
Пример работы:
введите числа x и y
x=2
y=5
произведение чисел от 2 до 5 =120