Home
О нас
Products
Services
Регистрация
Войти
Поиск
balamut6
@balamut6
July 2022
1
12
Report
составить программу вычисления значений функции y. ( 2,3) Delphi или C++ Bilder.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
Aillianna
Verified answer
Function y(x: real): real;
begin
if x < -1 then
y := 1 - 2 * x
else if x <= 2 then
y := 2 + x * x
else
y := abs(2 * x * x) + 1;
end;
function z(x, y: real): real;
begin
z := 2 * x / (48 - y * y) + 15 * sin(x);
end;
var
x: integer;
begin
for x := -10 to 10 do
writeln('x=',x, ' y=', y(x), ' z=', z(x, y(x)));
end.
2 votes
Thanks 1
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "составить программу вычисления значений функции y. ( 2,3) Delphi или C++ Bilder..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Function y(x: real): real;begin
if x < -1 then
y := 1 - 2 * x
else if x <= 2 then
y := 2 + x * x
else
y := abs(2 * x * x) + 1;
end;
function z(x, y: real): real;
begin
z := 2 * x / (48 - y * y) + 15 * sin(x);
end;
var
x: integer;
begin
for x := -10 to 10 do
writeln('x=',x, ' y=', y(x), ' z=', z(x, y(x)));
end.