Составить программу вычисления значения функции (при любом значении x):
y=sin(3,2+(sqr(1+x)):(sqrt(sqr(5*x)))
Что не правильно?
Program N15b;
var x: integer; y:real;
begin
writeln('Введите x');
readln(x);
y:=sin(3,2+(sqrt(1+x)):(sqrt(sqr(5*x)));
write(y);
end.
Please enter comments
Please enter your name.
Please enter the correct email address.
You must agree before submitting.

Answers & Comments


Copyright © 2024 SCHOLAR.TIPS - All rights reserved.