Составить программу вычисляющую функцию |x²-x|-7x:(x3-15x)
написать ее нужно в паскале,помогииите
Answers & Comments
Лотарингская
Var x,y:real; begin writeln(Введите значение аргумента: '); readln(x); y:=abs(sqr(x)-x)-7*x/(x*x*x-15*x); writeln('Значение функции y= ', y:3:3); readln; end.
Answers & Comments
x,y:real;
begin
writeln(Введите значение аргумента: ');
readln(x);
y:=abs(sqr(x)-x)-7*x/(x*x*x-15*x);
writeln('Значение функции y= ', y:3:3);
readln;
end.