составьте программу которая формирует массив из 10 целых чисел из промежутка [-7 7] и выводит на экран сформированный массив и произведение отрицательных элементов массива
Answers & Comments
anatolik69
Program pr_1; var a:array [1..10] of integer; i,p:integer; begin p := 0 for i := 1 to 10 do begin a[i] := random(-7,7); if a[i] < 0 then p := p + a[i]; end; writeln(p); end.
Answers & Comments
var a:array [1..10] of integer;
i,p:integer;
begin
p := 0
for i := 1 to 10 do
begin
a[i] := random(-7,7);
if a[i] < 0 then
p := p + a[i];
end;
writeln(p);
end.