Составьте программу, которая выводит на экран различные приветствия в зависимости от введенного времени. Договоримся, что утро длится с 8 до 12 часов, день – с 12 до 17 часов, вечер – с 17 до 23 часов и ночь – все остальное время. 

 

PROGRAM Privet;

VAR x:real;

BEGIN

writeln('Который час?'); read(x);

if  ____________________   then writeln('Доброе утро!');

if  ____________________   then writeln('Добрый день!');

if  ____________________   then writeln('Добрый вечер!');

if ____________________    then writeln('Доброй ночи!')

else writeln('Введенное число не является временем ' ) ;

END.

Please enter comments
Please enter your name.
Please enter the correct email address.
You must agree before submitting.

Answers & Comments


Copyright © 2024 SCHOLAR.TIPS - All rights reserved.