Home
О нас
Products
Services
Регистрация
Войти
Поиск
KseniaDikul
@KseniaDikul
July 2022
1
7
Report
Составьте программу на языке Паскаль: Вводится величина угла в градусах. Найти его sin и cos.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
Mosked
PascalABC.NET 3.3.5, сборка 1660 от 20.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=DegToRad(ReadReal);
Writeln('Cинус равен ',Sin(a):0:13,', косинус равен ',Cos(a):0:13)
end.
Пример
38.4
Cинус равен 0.6211477802783, косинус равен 0.7836934573258
0 votes
Thanks 0
More Questions From This User
See All
KseniaDikul
July 2022 | 0 Ответы
kak vy prokommentiruete vyrazhenie kogda to davno chelovek vyshel iz okeana i sno
Answer
KseniaDikul
July 2022 | 0 Ответы
zapusti pascal vvedi programmu program pr1 var xysum umn integer begin582613ad6d45566de8d470c348e61e34 67920
Answer
KseniaDikul
July 2022 | 0 Ответы
3x850 pomogite pozhalujsta s uravneniem
Answer
KseniaDikul
June 2022 | 0 Ответы
znachenie slova kubarem
Answer
KseniaDikul
June 2022 | 0 Ответы
znachenie slova kubarem s obyasneniem
Answer
KseniaDikul
March 2022 | 0 Ответы
sostavte programmu na yazyke paskal kompyuter sprashivaet cheloveka kak ego zov
Answer
KseniaDikul
March 2022 | 0 Ответы
sostavte programmu na yazyke paskal vvoditsya velichina ugla v gradusah najti e
Answer
KseniaDikul
December 2021 | 0 Ответы
nazovyom dannuyu tablicu temperatura mesyac 1 2 3 4 5 6 7 8 9 10 11 12 temperatu8a6f345506802b77593b0811fd166b13 43106
Answer
KseniaDikul
December 2021 | 0 Ответы
kakomu kolichestvu veshestva sootvetstvuet 126 g azotnoj kisloty v otvete zapishi
Answer
KseniaDikul
December 2021 | 0 Ответы
kakuyu massu hlorida natriya neobhodimo rastvorit v 104 g vody chtoby poluchit 20
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Составьте программу на языке Паскаль: Вводится величина угла в градусах. Найти е..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Внимание! Если программа не работает, обновите версию!
begin
var a:=DegToRad(ReadReal);
Writeln('Cинус равен ',Sin(a):0:13,', косинус равен ',Cos(a):0:13)
end.
Пример
38.4
Cинус равен 0.6211477802783, косинус равен 0.7836934573258