Home
О нас
Products
Services
Регистрация
Войти
Поиск
kmatachp01gzm
@kmatachp01gzm
September 2021
1
4
Report
Составьте программу, находящую кол-во делителей числа Х. Число Х введите с клавиатуры. (Pascal ABC (не net))
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
AnonimusPro
Verified answer
//программа находит количество всех делителей числа, включая само число и 1
Program n1;
var x,i,k: integer;
begin
readln(x);
k:=0;
for i:=1 to x do if x div i=x/i then k:=k+1;
write('кол-во целых делителей числа ',x,': ',k);
end.
3 votes
Thanks 3
More Questions From This User
See All
kmatachp01gzm
August 2022 | 0 Ответы
pomogite 4 nomer pozhalujsta zaranee spasibo
Answer
kmatachp01gzm
September 2021 | 0 Ответы
sostavte programmu nahodyashuyu summu delitelej chisla h chislo h vvedite s klavi
Answer
kmatachp01gzm
August 2021 | 0 Ответы
sostavte programmu nahodyashuyu kolichestvo delitelej chisla h chislo h vvedite s
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Составьте программу, находящую кол-во делителей числа Х. Число Х введите с клави..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
//программа находит количество всех делителей числа, включая само число и 1Program n1;
var x,i,k: integer;
begin
readln(x);
k:=0;
for i:=1 to x do if x div i=x/i then k:=k+1;
write('кол-во целых делителей числа ',x,': ',k);
end.