Составьте программу определения знака произведения трёх чисел.
Нужно написать на языке Basic.
Спасибо!
Answers & Comments
HRAshtonSub Main() Dim a, b, c As Integer a = Int32.Parse(Console.ReadLine()) b = Int32.Parse(Console.ReadLine()) c = Int32.Parse(Console.ReadLine()) Console.WriteLine(IIf(a * b * c < 0, "-", "+")) Console.Read() End Sub
Answers & Comments
Dim a, b, c As Integer
a = Int32.Parse(Console.ReadLine())
b = Int32.Parse(Console.ReadLine())
c = Int32.Parse(Console.ReadLine())
Console.WriteLine(IIf(a * b * c < 0, "-", "+"))
Console.Read()
End Sub
Можно было и короче, но для школы так лучше)