Составьте программу, определяющую номер координатной четверти, в которой находится точка с координатами(x,y). Числа x,y введите с клавиатуры.
Пример ввода: -5 7 Пример вывода: 2 Pascal
Answers & Comments
444ерор444
Program z1; var x,y:integer; begin writeln('введите координаты'); readln(x,y); if (x>0) and (y>0) then writeln('1') else if (x>0) and (y<0) then writeln('4') else if (x<0) and (y>0) then writeln('2') else writeln('3'); end.
Answers & Comments
var x,y:integer;
begin
writeln('введите координаты');
readln(x,y);
if (x>0) and (y>0) then writeln('1')
else
if (x>0) and (y<0) then writeln('4')
else
if (x<0) and (y>0) then writeln('2')
else writeln('3');
end.