Составьте программу в паскале ,пожалуйста. Turbo Pascal(циклы паскаль оператор FOR) 1)подсчитать произведение первых семнадцати целых положительных чисел.
1)
var mas:array[1..17] of integer;a:real;b:integer;c:integer;
begin a:=1; for b:=1 to 17 do write; for c:=1 to 17 do begin mas[b]:=c; a:=mas[b]*a; end; write (a);end.
2)
var i:integer;begin for i:=-17 to 3 do if i mod 4 = 0 then writeln (i);end.
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
1)
var
mas:array[1..17] of integer;
a:real;
b:integer;
c:integer;
begin
a:=1;
for b:=1 to 17 do
write;
for c:=1 to 17 do
begin
mas[b]:=c;
a:=mas[b]*a;
end;
write (a);
end.
2)
var
i:integer;
begin
for i:=-17 to 3 do
if i mod 4 = 0 then
writeln (i);
end.