Home
О нас
Products
Services
Регистрация
Войти
Поиск
Masha3033
@Masha3033
July 2022
1
3
Report
Составьте программу вычисления площади треугольника с основанием a и высотой h. Значения a и h введите с клавиатуры
ПОМОГИТЕ СРОЧНО НАДО!!!
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
ManulTheLiar
Program treugolnik;
Uses crt;
var a,h,s: real;
Begin clrscr;
write('Основание a = ');
readln(a);
write('Высота h = ');
readln(h);
writeln;
if (a<=0) or (h<=0) then
writeln('Значения не могут быть отрицательными или равняться нулю')
else
begin
s:=(1/2)*a*h;
writeln('Площадь треугольника s = ',s);
end;
readln;
End.
1 votes
Thanks 1
More Questions From This User
See All
Masha3033
July 2022 | 0 Ответы
scdfb9006792c09d4f4c5a42cca77b3d3 65926
Answer
Masha3033
July 2022 | 0 Ответы
s930611a8b72c72358fa55e259c8edce7 39737
Answer
Masha3033
June 2022 | 0 Ответы
odni iz uglovobrazovannyh pri peresechenii dvuh pryamyh sekushej v dva raza bolshe
Answer
Masha3033
November 2021 | 0 Ответы
reshite srochno nado cep reakcij hlorid natriya strelka vpravo solyanaya kislot
Answer
Masha3033
October 2021 | 0 Ответы
perimetr treugolnika avs 33 sm najti vs as esli as3sm vs v 5 raz bolshe as
Answer
Masha3033
October 2021 | 0 Ответы
ch mimo nablyudatelya v techenii 12 sek a180m b200m v250 g300 d350
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Составьте программу вычисления площади треугольника с основанием a и высотой h. ..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Uses crt;
var a,h,s: real;
Begin clrscr;
write('Основание a = ');
readln(a);
write('Высота h = ');
readln(h);
writeln;
if (a<=0) or (h<=0) then
writeln('Значения не могут быть отрицательными или равняться нулю')
else
begin
s:=(1/2)*a*h;
writeln('Площадь треугольника s = ',s);
end;
readln;
End.