Home
О нас
Products
Services
Регистрация
Войти
Поиск
Gulbaba
@Gulbaba
October 2021
1
2
Report
Составьте программу,которая выводит на экран приветствие в зависимости от времени суток (от 8 до 12 - утро), (от 12 до 17 - день), (от 17 до 23 - вечер)
В паскале
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
sabinkamamedov
Begin
writeln('Введите сколько сейчас часов');
readln(Time);
if (Time >= 8) and (Time < 12) then writeln('Доброе утро!');
if (Time >= 12) and (Time < 17) then writeln('Добрый день!');
if (Time >= 17) and (Time < 23) then writeln('Добрый вечер!');
if (Time = 23) or ((Time >= 0) and (Time < 8)) then writeln('Доброй ночи!');
end.
1 votes
Thanks 2
Gulbaba
спасибо но как начало
sabinkamamedov
так же как и все программы... в паскале начинаются так же и эт..
Gulbaba
но я не знаю((
sabinkamamedov
ша напишу)
sabinkamamedov
в этой задачи это и есть начало
Gulbaba
ага жду)))
sabinkamamedov
в этой задаче все правельно...если не работает извени заранее...
Gulbaba
спасибо огромное
sabinkamamedov
Да не зачто)
More Questions From This User
See All
Gulbaba
August 2022 | 0 Ответы
najdite summu vseh naturalnyh chisel na promezhutke ot 1 do nchislo n vvoditsya na405f7b3565544514f996e3c7b569b790 56548
Answer
Gulbaba
August 2022 | 0 Ответы
najdite summu vseh naturalnyh chisel na promezhutke ot 1 do nchislo n vvoditsya na13fdee975582093fbe5cb195a3fc22c5 75957
Answer
Gulbaba
August 2022 | 0 Ответы
najdite summu vseh naturalnyh chisel na promezhutke ot 1 do nchislo n vvoditsya nafd44223cf31c3c652abc757e46485157 51964
Answer
Gulbaba
August 2022 | 0 Ответы
najdite summu vseh naturalnyh chisel na promezhutke ot 1 do nchislo n vvoditsya na
Answer
Gulbaba
July 2022 | 0 Ответы
vvoditsya posledovatelnost 14 chiselopredelit skolko sredi nih ne otricateln
Answer
Gulbaba
July 2022 | 0 Ответы
sostavit algoritm nahozhdeniya menshego iz 2 chiselv paskale
Answer
Gulbaba
July 2021 | 0 Ответы
v turisticheskoj gruppe iz 15 chelovek nado vybrat dvuh topografovskolko sushest
Answer
Gulbaba
July 2021 | 0 Ответы
skolko chetyrehznachnyh chisel mozhno sostavit iz cifr 0 1 2 3 4 5 esli cifry ne p
Answer
Gulbaba
June 2021 | 0 Ответы
kakoj chetverti prinadlezhit tochka s koordinatami hu na vhode podayutsya dva chis
Answer
Gulbaba
June 2021 | 0 Ответы
napishite doklad po anglijskomu natemu lyzhnyj sport pozhalujstaaa
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Составьте программу,которая выводит на экран приветствие в зависимости от времен..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
writeln('Введите сколько сейчас часов');
readln(Time);
if (Time >= 8) and (Time < 12) then writeln('Доброе утро!');
if (Time >= 12) and (Time < 17) then writeln('Добрый день!');
if (Time >= 17) and (Time < 23) then writeln('Добрый вечер!');
if (Time = 23) or ((Time >= 0) and (Time < 8)) then writeln('Доброй ночи!');
end.