Составьте программу,определяющую,могут ли три числа a,b,c являться длинами сторон треугольника.Числа a,b,c введите с клавиатуры Пример ввода: 3 10 2 Пример вывода Не могут
Answers & Comments
marykaktys
Program abc; uses crt; var a,b,c:integer; begin clrscr; write('a='); readln(a); write('b='); readln(b); write('c='); readln(c); if (a+b>c) and (b+c>a) and (a+c>b) then write('треугольник существует') else write('треугольник не существует'); end.
Answers & Comments
uses crt;
var a,b,c:integer;
begin clrscr;
write('a=');
readln(a);
write('b=');
readln(b);
write('c=');
readln(c);
if (a+b>c) and (b+c>a) and (a+c>b) then
write('треугольник существует')
else
write('треугольник не существует');
end.