Составьте программу,определяющую,является ли число А делителем В
Program ostatok2;
Var A, B, O: integer;
Begin
Write ('Введите число А=');
Read (A);
Write ('Введите число B=');
Read (B);
If B mod A = 0 then
Write ('Число А является делителем числа В')
else
Write ('Число А не является делителем числа В');
end.
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Program ostatok2;
Var A, B, O: integer;
Begin
Write ('Введите число А=');
Read (A);
Write ('Введите число B=');
Read (B);
If B mod A = 0 then
Write ('Число А является делителем числа В')
else
Write ('Число А не является делителем числа В');
end.