Home
О нас
Products
Services
Регистрация
Войти
Поиск
Pussygirl
@Pussygirl
August 2021
1
29
Report
Составьте программу,заменяющую каждый из элементов T[i] массива T(N) минимальным среди первых i элементов данного массива.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
ZusTY
Pascal
var t:array [1..100] of integer;
j,i,n,m:integer;
begin
read(n);
for i:=1 to n do
read(t[i]);
m:=t[1];
for i:=2 to n do
if t[i]<m then m:=t[i];
read(i);
for j:=1 to i do
t[j]:=m;
for j:=1 to n do
write(t[j], ' ');
end.
0 votes
Thanks 0
More Questions From This User
See All
Pussygirl
August 2022 | 0 Ответы
Составьте программу поиска чаще всего встречающегося элемента массива С(М,М)...
Answer
Pussygirl
July 2022 | 0 Ответы
sin(x) с учетом области определения функции...
Answer
Pussygirl
July 2022 | 0 Ответы
Составьте программу вычисления работы,совершаемой при поднятии гвоздика массой 1...
Answer
Pussygirl
July 2022 | 0 Ответы
Составьте программу вычисления суммы элементов одномерного массива А(N), меньших...
Answer
Pussygirl
July 2022 | 0 Ответы
Составьте программу, позволяющую проверить, можно ли из букв слова Х составить с...
Answer
Pussygirl
July 2022 | 0 Ответы
Составьте программу,вычеркивающую из слова Х буквы,встречающиеся при написании с...
Answer
Pussygirl
March 2022 | 0 Ответы
15 вариант 2 и 3 задачи, в паскале нужно решить...
Answer
Pussygirl
October 2021 | 0 Ответы
15 вариант 1 и 2 задачи в паскале с объяснением...
Answer
Pussygirl
August 2021 | 0 Ответы
Составить программу, заменяющую отрицательный элемент массива А(Q,Q) нулями...
Answer
Pussygirl
August 2021 | 0 Ответы
Составьте программу поиска чаще всего встречающегося элемента массива С(М,М)...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Составьте программу,заменяющую каждый из элементов T[i] массива T(N) минимальным..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
var t:array [1..100] of integer;
j,i,n,m:integer;
begin
read(n);
for i:=1 to n do
read(t[i]);
m:=t[1];
for i:=2 to n do
if t[i]<m then m:=t[i];
read(i);
for j:=1 to i do
t[j]:=m;
for j:=1 to n do
write(t[j], ' ');
end.