Home
О нас
Products
Services
Регистрация
Войти
Поиск
kolya7707
@kolya7707
July 2022
1
20
Report
создать программу на языке Pascal для вычисления следующего арифметического выражения.Помогите пж,заранее спасибо)
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
Filippzzz
Program Rick_and_Morty;
var a,b:integer;
Begin
write('введите a: ');
readln (a);
write('введите b: ');
readln (b);
writeln('b^4 = ',b*b*b*b );
writeln('a+b^4 = ',a+b*b*b*b );
writeln('7.1*(a+b^4) = ',7.1*(a+b*b*b*b) );
writeln('корень из (7.1*(a+b^4)) = ', sqrt(7.1*(a+b*b*b*b)) );
writeln('');
writeln('a^2 = ', a*a );
writeln('3*a^2 = ', 3*(a*a) );
writeln('(3*a^2)-b = ', (3*(a*a))-b );
writeln('модуль((3*a^2)-b) = ', abs((3*(a*a))-b) );
writeln('9.2* (модуль((3*a^2)-b)) = ', 9.2 *(abs((3*(a*a))-b)) );
writeln('ответ:');
writeln('(корень из (7.1*(a+b^4)))/(9.2* (модуль((3*a^2)-b))) = ', (sqrt(7.1*(a+b*b*b*b)))/(9.2 *(abs((3*(a*a))-b))) );
writeln('');
writeln('конец');
end.
1 votes
Thanks 0
More Questions From This User
See All
kolya7707
July 2022 | 0 Ответы
создать программу(пошаговые действия для того,что бы посчитал) на языке Pascal д...
Answer
kolya7707
July 2022 | 0 Ответы
за заданными сторонами прямоугольника a и b вычислите его периметр и площадь .В ...
Answer
kolya7707
July 2022 | 0 Ответы
написать выполнение (программы)по примеру (как в паскаль надо делать ,по порядку...
Answer
kolya7707
July 2022 | 0 Ответы
решите пж задачу на 2 действия )))...
Answer
kolya7707
July 2022 | 0 Ответы
подскажите пж .Задания в Паскале ,просто на бумаге написать можно...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "создать программу на языке Pascal для вычисления следующего арифметического выра..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
var a,b:integer;
Begin
write('введите a: ');
readln (a);
write('введите b: ');
readln (b);
writeln('b^4 = ',b*b*b*b );
writeln('a+b^4 = ',a+b*b*b*b );
writeln('7.1*(a+b^4) = ',7.1*(a+b*b*b*b) );
writeln('корень из (7.1*(a+b^4)) = ', sqrt(7.1*(a+b*b*b*b)) );
writeln('');
writeln('a^2 = ', a*a );
writeln('3*a^2 = ', 3*(a*a) );
writeln('(3*a^2)-b = ', (3*(a*a))-b );
writeln('модуль((3*a^2)-b) = ', abs((3*(a*a))-b) );
writeln('9.2* (модуль((3*a^2)-b)) = ', 9.2 *(abs((3*(a*a))-b)) );
writeln('ответ:');
writeln('(корень из (7.1*(a+b^4)))/(9.2* (модуль((3*a^2)-b))) = ', (sqrt(7.1*(a+b*b*b*b)))/(9.2 *(abs((3*(a*a))-b))) );
writeln('');
writeln('конец');
end.