Помогите

написать программу в Паскале z=1-e^2a*sin^3(2a)/кореньcos(a) Как считаю я: Program example1;

Var a,z:real;

begin

writeln('Введите число a');

readln(a);

z:=1-exp(2*a)*sin(2*a*3)/sqrt(cos(a));

writeln('Вычислить=',z);

end.

Но программа выдает ошибку, не пойму в чём дело, подскажите пожалуйста.

Please enter comments
Please enter your name.
Please enter the correct email address.
You must agree before submitting.

Answers & Comments


Copyright © 2024 SCHOLAR.TIPS - All rights reserved.