Срочно! C++! На вход программе подаются два целых числа m и n, по модулю не превосходящие 106. Если m делится на n или n делится на m, то требуется вывести 1, в противном случае - любое другое число.
Условный оператор использовать нельзя! ТОЛЬКО C++!
Answers & Comments
Verified answer
#include<iostream>
using namespace std;
int main()
{
int a,b;
cin>>a>>b;
cout<<(a%b==0)||(b%a==0);
}