Срочно! Пожалуйста!
1. С помощью оператора FOR напишите программу определения суммы всех нечётных чисел в диапазоне от 1 до 99 включительно.
2. С помощью оператора WHILE напишите программу определения идеального веса для взрослых людей по формуле: Ид. Вес =рост – 100. Выход из цикла: значение роста = 250.
Answers & Comments
var i,n,s:integer;
begin
n:=-1;
s:=0;
for i:=1 to 50 do
begin
n:=n+2;
s:=s+n;
end;
writeln('сумма=',s);
end.
2. Program venom;
var v,r:real;
begin
while r<=250 do
begin
readln(r);
writeln('рост=',r);
v:=r-100;
writeln('вес=',v);
end;
end.