С++.Составить программу диалог-визитка из 5 вопросов. Помогите.
Answers & Comments
Chrees
#include <iostream> int main(){ bool a = 0; //какая-то переменная для обработки ответов cout<<"Тут первый вопрос"<<endl; cin>>a; if(a){ //тут собственно обработка положительного ответа} else //а тут отрицательного a=0; //обнуление переменной //и так 5 раз
Answers & Comments
int main(){
bool a = 0; //какая-то переменная для обработки ответов
cout<<"Тут первый вопрос"<<endl;
cin>>a;
if(a){ //тут собственно обработка положительного ответа}
else //а тут отрицательного
a=0; //обнуление переменной
//и так 5 раз
return 0;
}