УКАЖИТЕ МОЮ ОШИБКУ. или напишите программу,мне чем проще,тем лучше.
Нужно написать программу,которая выбирает максимальное значение из 5 введеных чисел.
Program Xai; uses crt; var a,b,c,d,e,max:real; Begin clrscr; writeln('Введите 5 чисел'); readln(a,b,c,d,e); if a>b then max:=a else max:=b; if c>max then max:=c; if d>c then max:=d; if e>d then e:=max; writeln('Максимальное значение является---> ',max); readln end.Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
read(x);
if max<x then max:=i
end;
writeln(max);