Home
О нас
Products
Services
Регистрация
Войти
Поиск
Ismail1365482
@Ismail1365482
August 2022
1
6
Report
В Паскале ABC.
Написать программу для расчета покупки карандашей и ручек.
Очень надо,помогите
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
zabalotnyy74
Program z;
var
n,a,s,h,k,p,g:integer;
begin
n:=20; //Стоимость ручки
h:=15; //Стоимость карандашей
writeln('Сколько ручек вы хотите купить?');
readln(a);
writeln('Сколько карандашей вы хотите купить?');
readln(k);
s:=n*a;
p:=h*k;
g:=s+p;
writeln('Общая стоимость покупки ',g,' руб');
end.
1 votes
Thanks 2
More Questions From This User
See All
Ismail1365482
August 2022 | 0 Ответы
v paskale abc napisat programmu dlya rascheta pokupki karandashej i ruchek ochena45e02d3190470e706ef32b49a0d3a22 87778
Answer
Ismail1365482
July 2022 | 0 Ответы
provesti reakciyu mezhdu metallicheskim cinkom i rastvorom sernoj kisloty
Answer
Ismail1365482
June 2022 | 0 Ответы
provesti reakcii obmena mezhdu hloridom magniya i rastvorami elektrolitov
Answer
Ismail1365482
October 2021 | 0 Ответы
pomogite pozhalujsta razberite s seru
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "В Паскале ABC. Написать программу для расчета покупки карандашей и ручек. Очень ..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
var
n,a,s,h,k,p,g:integer;
begin
n:=20; //Стоимость ручки
h:=15; //Стоимость карандашей
writeln('Сколько ручек вы хотите купить?');
readln(a);
writeln('Сколько карандашей вы хотите купить?');
readln(k);
s:=n*a;
p:=h*k;
g:=s+p;
writeln('Общая стоимость покупки ',g,' руб');
end.